Security

Secure WordPress Hosting

XSS Vulnerability Affecting Multiple WordPress Plugins

It’s come to our attention through research carried out by Joost from Yoast, into some of the most popular WordPress plugins, that they may be vulnerable to Cross-site scripting (XSS).
Stacey Corrin
Stacey Corrin
2 min read
Secure WordPress Hosting: We've Got Your Back

Secure WordPress Hosting: We’ve Got Your Back

Secure WordPress Hosting can be confusing to decipher. Delve into why Pressidium has got your back when it comes to securing your WordPress website.
Stacey Corrin
Stacey Corrin
7 min read
FancyBox for WordPress Zero-Day Vulnerability

FancyBox for WordPress Zero-Day Vulnerability

After receiving word of the new vulnerability along with the possibility of this new & very serious Zero-Day attack vector, our team immediately began investigating by running an initial analysis on the plugin.
Filip Slavik
Filip Slavik
2 min read
About GHOST vulnerability

About GHOST vulnerability

Find out about how Pressidium has already protected your WordPress site against the recently announced GHOST vulnerability
Filip Slavik
Filip Slavik
2 min read