Due to the wide-spread nature of PHP and also that of WordPress, our WordPress infrastructure enforces strict security measures in order to protect our customers from well-known attack methods used nowadays by most exploits/rootkits.

Let's make a safer place for your WordPress blogs!

Pressidium chooses to disable the following functions due to our enforced PHP security guidelines:

While the following are disabled in order to hide internal configuration information:

You think your code needs any of the above functions to work properly? Please feel free to contact us so that we can work together on finding an alternative.