Pressidium Customer Sites Now Updated To WordPress 4.1.4

 

UPDATES & ANNOUNCEMENTS

 

Due to ongoing research into a critical cross-site scripting (XSS) issue, WordPress has released a new security update for all previous WordPress versions. WordPress 4.1.4, along with 4.2.1 has been released to the public to fix these issues and to ensure the ongoing security of your sites.

The Pressidium team have been hard at work rolling out the 4.1.4 patch to all of our customer sites. You don't need to do a thing for these updates to take place. As you're most likely aware, we do this all automatically for you.

Our update schedule for WordPress 4.2 still remains in place. You can read the full schedule here. The only change will be replacing 4.2 to the newly patched 4.2.1 update in order to ensure you're receiving the very best security.

Categories: Announcements, Upgrades

Subscribe to Pressidium's Blog

Did you like this article? Get Pressidium's latest blog articles straight to your inbox.